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Introduction to Microsoft Word (Basics)

Learning Objectives: By the end of this session, students will be able to:

Identify the main parts of the Word interface.

Create, open, and save documents correctly.

Type, edit, and format basic text.

Apply alignment, font, and spacing settings.

Explain the importance of document presentation and organization.
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1. What is Microsoft Word (often called Word):

It is a graphical word processing program that users can type with. It is made by the computer company Microsoft.
The purpose of the MS Word is to allow the users to type and save documents.

2. Opening Microsoft Word:

Before you get started with Microsoft Word (commonly referred to as MS Word), you will need to locate and open it
on the computer. It may be on your desktop.

From the computer desktop: m

Microsoft
Word 2010

1. Double-click on the MS Word icon

Go to the Start Menu if the MS Word icon is not on the desktop:
2. Click =>» Start =» Programs = Microsoft Word
* Qccasionally, Microsoft Word will be in a folder called "Microsoft Office™ or something similar — this

will make one more step between "Programs” and "Microsoft Word" in the diagram above.
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Opening Microsoft Word 2010

1. Click on Windows Start Button
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2. Next, click on All Programs

( =3

3. Scroll down until you see Microsoft Office,

click on it, and find Microsoft Word 2010.
4, Click to Open.
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L. Microsoft Ofﬁce(
Microsoft Access 2010
@ Microsoft Excel 2010
(T Microsoft InfoPath Designer 2010
(T Microsoft InfoPath Filler 2010
(N] Microsoft OneNote 2010
|0/ Microsoft Outlook 2010 r
(P] Microsoft PowerPoint 2010
(B] Microsoft Publisher 2010
(8] Microsoft SharePoint Workspace 201
(W] Microsoft Word 2010 o
1. Microsoft Office 2010 Tools -

4 Back

| Search programs and files P |
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3. Exploring the Microsoft Word Interface

:
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File tab: Contains basic file management commands—such as
New. Open, Save. and Close—and program options.

Quick Access Toolbar: Contains common commands such as
Save and Undo. You can add more commands as well.

Title bar: Displays the name of the program you are using and
the name of the document you are currently working on.

Close button: Click here to close the current document. If only
one document is open. clicking this button will close the Word
program as well.

Ribbon: The tabs on the Ribbon replace the menus and toolbars
found in previous versions of Word.

Scroll bars: There are both vertical and horizontal scroll bars:
you use them to view and move in your document.

@ © © 60 o e
@ © © e © 0
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Document window: This is where you enter and work on
document content.

Zoom slider: Click and drag the slider to zoom in or out of
a slide. You can also use the + and — buttons.

View shortcuts: Quickly switch between Print Layout, Full
Screen Reading, Web Layout, Outline, and Draft views.

Status bar: Displays information about your document.
Right-click it to specify which information is shown.

Insertion Point: The small, blinking bar controls where
document content is entered. Move the insertion point with
the mouse, or the arrow keys on the keyboard.

Ruler: Displays left and right paragraph intents, document
margins, and tab stops. Click the View Ruler button above
the vertical scroll bar to view or hide the ruler.
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Save Spelling & Grammar
' Undo
Redo

Other parts
At the top of the ribbon are several tabs; clicking a tab displays several related command groups.
e Home: This tab contains the most used commands in word. Some of these include commands to change how
the text looks and is displayed on the page. The Cut, Copy, and Paste commands are also here.

e Insert: This tab contains commands that allows you to insert various objects such as pictures, tables, and
shapes into the document.

e Page Layout: Here you can change the position of the text on the page and the document formatting.

e References: You can manage your sources and citations. You can also add a table of contents and footnotes
here.

e Mailings: This tab lets you set up and use the Mail Merge feature of Microsoft Word.

e Review: This tab allows you to use spell and grammar check, insert comments, track changes that you have
made to the document, and use a thesaurus.

e View: In this tab you can change how the Word window looks

Home Insert  Pagelayout  References  Mailings  Review | Visw
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4. Formatting Basics

Home tab — Font and Paragraph groups.

Paste | Cut | Copy | Font

ome Inert Page Layout References Mailings Review
_J Y TimesNewRom~ 12 ~ A" A" Aav ¥ i=viz~h=r &
§ ., A IE=E == |,
Pavte j X 0y A \E = = = \‘,:

Font Style | Font Size | Font Color | Text Alignment

View

The Home Tab Toolbar offers options that can change the font, size, color, alignment, organization and style of
the text in the document. For example, (starting from the left side of the Toolbar) the " Times New Roman*
indicates the FONT of your text, the **12"" indicates the SIZE of your text; and so on.

a. Font Formatting (Font group)

Changing the look of what you've written is called
"formatting.” This can include changing the text style,

color, and more.

Yhis is a sentence that features many different fonts.

FY

A A
B J U ~ahe x, X

Times Mew Rom = 12

Font

misis a Sentence twat features many different sizes.

size,

From the Home Tab, the 'B"* will make your text BOLD, the "I" will put it in italics, and the "U" will add
an underline to your text. These features do not have to be used independently of each other either—in other words,
you can bold, underline, and italicize a single piece of text (used together).

e In order to apply certain stylistic or other changes to text, you must first HIGHLIGHT the
text. This is a common procedure in Microsoft Windows applications, and, because it is so
useful, it is a skill worth practicing.

e You can also change the font color by clicking on the appropriate buttons in the
Formatting Toolbar. Experiment and remember—you can always start over with a fresh,
new document, so don't worry about making mistakes! If you do, however, there is always
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the incredible "UNDO" tool.
] Shortcuts:
e Ctrl + B =Bold
e Ctrl +1=ltalic

e Ctrl + U = Underline

b. Paragraph group:
e Bullet and Number Lists:

Number List

Bullet List \3 /

e Text Alignment

The alignment of the text can be altered using the buttons with the horizontal lines on them. You can align text
To the LEFT,
To the CENTER,

And to the RIGHT.

Important:
“Why do academic texts usually use justified alignment?”” Because it looks neat, professional, and balanced on both
sides.

e Line and Paragraph Spacing

Word’s default spacing is 1.15 spaces between each line. This makes the text roomier without giving $§ A
the appearance of skipping a line.

Tip! The Line and Paragraph Spacing pull-down menu has many other options for spacing your text.

v Spacing improves readability.
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5. Copying, Cutting, and Pasting Text:

e To Cut: means to remove the text from your document and store on your
Clipboard j 4 cut

e To Copy: means to make a duplicate of it. oe 53 Copy

o To Paste: means to deposit the text that you have either cut or copied to another ~ < Format Painter
location in your document, or to a different document. Clipboard

o Use format painter to apply formatting settings to another set of text on your document.
Tip: This is great for keeping any headings or titles consistent in your document.
Clipboard

The clipboard is a feature of all Microsoft Office products. It is a temporary

holding place of text or images that you have copied or cut.

P of 24 - Clipboard * X

Tip: To see what is stored on the clipboard:
@ Paste All 5k Clear All

Click an item to paste:

)

1.Click on the Home tab.

2.Click on the right corner button ( ——- ) on the Clipboard group. The
Clipboard appears 4 )

6. Spelling and Grammar check

The spell checker helps you find spelling errors (underlined in red) and grammar errors (underlined in green).

Review Tab

Home Insert Page Layout References Mailings Reviewr View
: 4 : ABC ¥ 3 -
v [ B w % ¥ 909
SDE”II"lg & Gra[ﬂmar Spelling 8. Recearch Thesaurus  Werd  Translate Language Plew

Grarirmai Covuirt Cormiment

Proofing Languages Comments

Tip: To Use The Spell Checker:
1. On the Ribbon, click on the Review tab.

2. Click on the Spelling & Grammar icon.
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7. The File Tab

Save and Save As

Tip! To save your document, you can choose either Save or Save As. Use the save option
when you have already created a name for your document. If you need to create a name for a
new document, or save your document under a different name, choose Save As. The Save
As menu will open in a new window.
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Print

To print your document, click on the File Tab then Print. The print dialog box will appear like shown
above.

Tip! The Print menu shows the printers installed on your computer, so it will look a bit different depending on
which computer you are using. You can begin by selecting which printer you would like to use, and then choose
the number of copies you would like to print. You can also print a single page or group of pages from within a
document without printing the entire document.

o T ———
File Home Trsert Page Layout References Mailings Arview View L
i save .
B sovc ks = Print
= Copies: 1 =
< open Princ
o Close Select printer
Printer i
Info
; Ricoh C4300M [Sara's office) /
Fecent D reach T
Printer Properties
Plew . .
m Settings Print specific page range
I Print All Pages .
- k s /
Help J Print One Sided
) Optiorn ==l ptint on onc S of the pogc < One sided / double sided (duplex)
Collated
E on l—IJ'..': 123 12 N

'| Portrait Orientation -

Lettar (B.5" x11")
ERELEETL

Narrow Margins
L4 Lefe 05" Right D5

J 1 Page Per Sheet B

Open

To open an existing file in Word, click on the File Tab and then Open. Navigate to the folder where the
file is saved, click on the file, and then click Open.

Tip! You can have more than one document open at a time without closing the previous file. You can find all of
your open documents by clicking on the Word icon at the bottom of your screen.

Ne

<

To create a new document, click on the File Tab and then New. A blank document will be selected by
default. Click on Create to start the document.
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8. Templates
Templates help you save time. There are a variety of categories to choose from: resumes, business letters,
newsletters, receipts, etc. Choose a template that has the look and feel you are going for and customize it to

meet your needs.

To start a document using a template:

1. Open Microsoft

Word

2. Click on the File Tab

3. Click on New

4. Click on a category (the categories start broad then narrow down to specific documents)
5. Click on a template then click on Create or Download
6. The template will open ready for you to start editing

n Home Insert Page Layout References Mallings Review View
i Save
Available Templates
B saveas
: * 3} Home
v Open
3 Close
5 b im 0
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o
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Glossary

Term Definition

Clipboard The part of Word where text you have cut or copied is
stored so that it can be pasted.

Copy A command that makes a copy of the selected text in the

Cursor (Mouse Pointer)

Cut
Document

File Extension

File Name

Font
Group

clipboard, so that it can be pasted in a different part of the
document.

Any representation of the mouse location on the screen.
When typing, a blinking vertical line which shows that you
can enter text. For the purpose of this class, we will refer
to the blinking line as the cursor, and other forms of the
cursor as the mouse pointer.

A command that removes the selected text from your
document, placing it in the clipboard until it is pasted.

A type of file created in Microsoft Word, including letters,
reports, and resumes.

The three letters at the end of your file name, which
indicate what type of file it is. Docx is the default
extension for Word 2010. Doc is the extension which is
compatible with Word 2003 and earlier versions of Word.
The name of your file, which consists of a name for that
particular file, followed by a period, followed by an
extension that indicates what type of file it is.

The look of your text, including size, style, and emphasis.
A set of related buttons which are grouped together within
a ribbon menu.

Quick Access Toolbar
Paste

Redo (Repeat Typing)
Ribbon

Scroll Bar

Spelling and Grammar Check
Tabs

Undo

The buttons in the very top left of your screen. The default
Quick Access Toolbar had Save, Undo, and Redo buttons.

A command which takes text that has been cut or copied
to the clipboard and places it in your document.

A command which replaces an action that you have
previously selected to Undo.

The menu which runs like a ribbon across the top of your
screen.

A bar on the right side or along the bottom of a window
with arrows at both ends. The scroll bar allows you to
move within documents or webpages that are too big to fit
in the window.

A built-in proofreading aid which can point out and correct
many common spelling and grammatical mistakes.

The words just above the ribbon, including File, Home,
Insert, etc., which change which menu the ribbon displays.
A command that undoes the previous action performed in
Word |
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